注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

神魔破杜梓的叨叨堂

Programming every day!

 
 
 

日志

 
 
 
 

flash player 安装问题  

2007-11-28 12:27:46|  分类: My Tech |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

现象一:

之前安装了flash player 9.0.60 prerelease activex,之后安装9.0.47 activex时报错,原因是flash player安装时存在一种保护机制,该机制保证机器中的flash player 为最新版本,所以,如果机器中安装过0.60的flash player的话,无法安装0.60之前的版本,只能安装之后的版本。

解决方案:

1、下载uninstall_flash_player.exe 最新版,将其放在c:\目录下.。

2、开始——>运行——>cmd,在命令行中输入uninstall_flash_player.exe /clean,注意要保证所有引用了flash player的程序全部关闭,比如IE,QQ,MSN等等。

3、之后再下载所要安装的flash player activex,进行安装。

现象二:

虽然按照之前的方案重新安装了9.0.47,但是发现我要是用flex builder中的9.0.60 prerelease进行安装,还是会报错,错误信息后面给了一个链接,http://www.adobe.com/go/tn_19166。再仔细阅读了鸟语写的解决方案后,终于成功安装了9.0.60 prerelease。原因adobe解释说是注册表的修改权限出了问题,具体什么问题没多关注。

解决方案:

1、下载subinACL

2、下载reset_minimal.zip

3、安装subinACL,后将reset_minimal.cmd解压到subinACL安装目录下。

4、运行reset_minimal.cmd,期间不要使用计算机。

5、运行完毕后再安装9.0.60 prerelease,成功!

  评论这张
 
阅读(505)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017